© Сорокин Б.Б. 2016 г.

Функция СУММЕСЛИ

Суммирует ячейки, заданные критерием.

Синтаксис

СУММЕСЛИ(диапазон; критерий; диапазон_суммирования)

Диапазон — диапазон вычисляемых ячеек.

Критерий — критерий в форме числа, выражения или текста, определяющего суммируемые ячейки. Например, критерий может быть выражен как 32, "32", ">32", "яблоки".

Диапазон_суммирования — фактические ячейки для суммирования.

Внимание!

Ячейки в «диапазон_суммирования» суммируются, только если соответствующие им ячейки в аргументе «диапазон» удовлетворяют критерию.

Если «диапазон_суммирования» опущен, то суммируются ячейки в аргументе «диапазон».

Microsoft Excel предлагает дополнительные функции, которые можно применять для анализа данных с использованием условий. Например, для подсчета числа появлений текстовой строки или числа в пределах диапазона ячеек, используйте функцию СЧЁТЕСЛИ. Для получения формулы, возвращающей в зависимости от выполнения условия одно из двух значений, например вознаграждение по указанному объему продаж, используйте функцию ЕСЛИ.

Пример

  A B
1 Стоимость имущества Комиссионные
2 100 000 7 000
3 200 000 14 000
4 300 000 21 000
5 400 000 28 000
  Формула Описание (результат)
  =СУММЕСЛИ(A2:A5; ">160000" ;B2:B5) Сумма комиссионных для стоимости имущества более 160000 (63 000)